Network maintenance
Incident Report for FortiGate Cloud Service
Resolved
Network maintenance is completed.
Posted Oct 26, 2024 - 02:24 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2024 - 02:23 UTC
Investigating
Network maintenance is underway
Posted Oct 26, 2024 - 01:52 UTC
This incident affected: FortiGate Cloud (Europe).