Service Advisory: FortiGate Cloud Degradation in US Region

Incident Report for FortiGate Cloud Service

Resolved

The underlying network issue was resolved 4:30 PM Pacific time
Posted Apr 25, 2026 - 00:41 UTC

Investigating

The FortiGate Cloud service in the US region is experiencing service degradation due to an underlying network issue that started at 6:00 AM Pacific time. The team is working on it.
Other regions are not affected.
Posted Apr 24, 2026 - 15:52 UTC
This incident affected: FortiGate Cloud (US).