system maintenance notice

Incident Report for FortiGate Cloud Service

Resolved

This incident has been resolved.
Posted May 09, 2026 - 02:16 UTC

Investigating

Dear Customer,

As part of our ongoing system enhancements, we will be upgrading OS kernel as requested.

Thank you for your understanding and support. Please feel free to reach out if you have any questions or concerns
Posted May 08, 2026 - 20:59 UTC
This incident affected: FortiGate Cloud (Europe, Fortinet Common Infrustracture).