Partial outage on FortiGate Cloud

Incident Report for FortiGate Cloud Service

Resolved

This incident has been resolved.
Posted Aug 30, 2025 - 06:43 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2025 - 01:50 UTC

Update

We are continuing to investigate this issue.
Posted Aug 30, 2025 - 01:49 UTC

Investigating

We are currently experiencing platform issue that is affecting FortiGate Cloud service.

Our team is actively investigating the issue, and we sincerely apologize for any inconvenience caused. We will provide updates as we work toward a resolution.
Posted Aug 30, 2025 - 01:41 UTC
This incident affected: FortiGate Cloud (US, Fortinet Common Infrustracture).