Plano DC issue and impact other Domain also

Incident Report for FortiGate Cloud Service

Resolved

Service recovered ONLY US domain impact
Posted Oct 21, 2025 - 18:01 UTC

Update

Service recovered ONLY US domain impact
Posted Oct 21, 2025 - 14:19 UTC

Investigating

We are currently experiencing facility issue at Plano DC, it impact some service. our team is actively monitoring the status.
Posted Oct 21, 2025 - 13:59 UTC
This incident affected: FortiGate Cloud (Global, Europe, US, Japan, Fortinet Common Infrustracture).