Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 month ago. Feb 27, 2025 - 18:00 UTC
Scheduled
Dear Customer,
We are excited to announce that FortiGate Cloud v25.1.a is scheduled for release on 2025-03-05. This update introduces several new features designed to enhance your experience and strengthen security: 1. Introducing FortiGate Cloud Advanced Subscription FortiGate Cloud is introducing a new subscription level "Advanced". In addition to all features in existing FortiGate Cloud subscription, the Advanced level includes SD-WAN OaaS (Overlay as a Service): Intent-based SD-WAN overlay provision and management from FortiGate Cloud. IoC (Indication of Compromise): Identify suspicious endpoints, also integrate with FortiGate automation stitches, to allow automatic quarantine of compromised endpoints. FortiGate Cloud Advanced Subscription includes: 2. New FortiGate Cloud UI Experience the new FortiGate Cloud UI with centralized dashboards, enhanced analysis and reporting, more integrated FortiGate management, and easy navigation — designed to make security management and analytics easier and more efficient than ever. 3. Updated Firmware upgrade policy for devices without FortiGate Cloud Subscription FortiGates without FortiGate Cloud Subscription are required to be upgraded to latest patch release within 7 days of GA release to continue accessing the device from cloud and 7-day logging. No impact for devices with subscription 4. Enriched Audit Log for OU Dashboard Audit logs now capture all OU dashboard actions at the account level, allowing administrators to track changes and identify who made them.
Thank you for choosing Fortinet. We look forward to providing you with these exciting improvements. Sincerely, The FortiGate Cloud Team
Posted 1 month ago. Feb 26, 2025 - 00:22 UTC
This scheduled maintenance affected: FortiGate Cloud (Global, Europe, US).