Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 month ago. Mar 08, 2025 - 01:00 UTC
Scheduled
Dear Customer,
As part of our ongoing system enhancements, we will be upgrading the firmware of all DC FSW devices to the latest version as requested.
Please note that we have a fully redundant network in place, ensuring minimal impact during this process. While we are taking every precaution to prevent disruptions, given the scale of our data centers and switches, unforeseen issues may arise. Rest assured, our team is prepared to respond promptly and resolve any unexpected situations efficiently.
Thank you for your understanding and support. Please feel free to reach out if you have any questions or concerns
Posted 1 month ago. Mar 05, 2025 - 19:43 UTC
This scheduled maintenance affected: FortiGate Cloud (Global, Fortinet Common Infrustracture).