Service outage

Incident Report for FortiGate Cloud Service

Resolved

This incident has been resolved.
Posted 16 days ago. Mar 18, 2025 - 16:48 UTC

Investigating

The system is currently experiencing technical difficulty, investigation underway.
Posted 16 days ago. Mar 18, 2025 - 15:40 UTC
This incident affected: FortiGate Cloud (Global, Europe, US, Japan).