Partial outage on FortiGate Cloud

Incident Report for FortiGate Cloud Service

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 08:04 UTC

Investigating

Partial outage on FortiGate Cloud (US domain)

We are currently experiencing platform issue that is affecting some FortiGate Cloud service.

Our team is actively investigating the issue, and we sincerely apologize for any inconvenience caused. We will provide updates as we work toward a resolution.
Posted Aug 29, 2025 - 04:19 UTC
This incident affected: FortiGate Cloud (US, Fortinet Common Infrustracture).