Service Advisory: FortiGate Cloud Degradation in US Region

Incident Report for FortiGate Cloud Service

Resolved

The system was restored at 12:00 PM Pacific time.
Tunnel connection was not stable for some devices during the incident.
Device log upload was not impacted.
Posted Apr 23, 2026 - 23:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 23, 2026 - 18:39 UTC

Investigating

The FortiGate Cloud service in the US region is experiencing service degradation due to an underlying network issue that started at 7:00 AM this morning. The team is working on it.
Other regions are not affected.
Posted Apr 23, 2026 - 18:38 UTC
This incident affected: FortiGate Cloud (US).