Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2025 - 14:00 UTC
Scheduled
Key highlights:
SDWan Overlay topology page enhancements -Added site search feature on topology graph -Added hub and spoke configuration template upgrade suggestion on the topology page Support large accounts -Performance enhancements for accounts with over 20K devices
Upgrade Time: Aug 29th 7AM to 6 PM Pacific Time Service Impact: Impact FortiGate Cloud Global, EU, and US
Brief service interruptions may occur during the rollout between Aug 27th and Sep 3td. We aim to keep any disruption minimal, and thank you for your understanding.
Thank you for using FortiGate Cloud. We remain committed to delivering continued improvements and value to your experience.
Posted Aug 28, 2025 - 20:20 UTC
This scheduled maintenance affected: FortiGate Cloud (Global, Europe, US).