Potential Outage
Incident Report for FortiGate Cloud Service
Resolved
This incident has been resolved.
Posted Sep 08, 2024 - 22:32 UTC
Identified
Some users in the Global domain might experience technical difficulties. Investigation is underway.
Other domains are not impacted.
Posted Sep 08, 2024 - 22:02 UTC
Investigating
A potential issue has been detected by the system. We are currently investigating the situation and will provide further updates if a customer-impacting service issue is confirmed.
Posted Sep 08, 2024 - 21:32 UTC
This incident affected: FortiGate Cloud (Global).